summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index b96eda91..f8668be0 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -8,7 +8,12 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["image", "debug"] }
iced_futures = { path = "../../futures", features = ["tokio"] }
-reqwest = { version = "0.10", features = ["json"] }
-rand = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+rand = { version = "0.7", features = ["wasm-bindgen"] }
+
+[dependencies.reqwest]
+version = "0.10"
+git = "https://github.com/hecrj/reqwest.git"
+branch = "feature/wasm-deserialize-json"
+features = ["json"]