summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 05e73992..751e2872 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../..", features = ["image", "debug", "tokio_old"] }
+iced = { path = "../..", features = ["image", "debug", "tokio"] }
serde_json = "1.0"
[dependencies.serde]
@@ -14,7 +14,7 @@ version = "1.0"
features = ["derive"]
[dependencies.reqwest]
-version = "0.10.2"
+version = "0.11"
features = ["json"]
[dependencies.rand]