summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/pokedex/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 76a3a82f..b96eda91 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,9 +6,9 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../..", features = ["image"] }
-iced_futures = { path = "../../futures", features = ["async-std"] }
-surf = "1.0"
+iced = { path = "../..", features = ["image", "debug"] }
+iced_futures = { path = "../../futures", features = ["tokio"] }
+reqwest = { version = "0.10", features = ["json"] }
rand = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"