summaryrefslogtreecommitdiffstats
path: root/examples/multi_window_panes/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multi_window_panes/Cargo.toml')
-rw-r--r--examples/multi_window_panes/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/multi_window_panes/Cargo.toml b/examples/multi_window_panes/Cargo.toml
new file mode 100644
index 00000000..1b3f3ec6
--- /dev/null
+++ b/examples/multi_window_panes/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "multi_window_panes"
+version = "0.1.0"
+authors = ["Richard Custodio <richardsoncusto@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["debug", "multi-window", "tokio"] }
+env_logger = "0.10.0"
+iced_native = { path = "../../native" }
+iced_lazy = { path = "../../lazy" }