summaryrefslogtreecommitdiffstats
path: root/examples/multi_window/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multi_window/Cargo.toml')
-rw-r--r--examples/multi_window/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/multi_window/Cargo.toml b/examples/multi_window/Cargo.toml
new file mode 100644
index 00000000..0bb83f37
--- /dev/null
+++ b/examples/multi_window/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "multi_window"
+version = "0.1.0"
+authors = ["Richard Custodio <richardsoncusto@gmail.com>"]
+edition = "2021"
+publish = false
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+iced = { path = "../..", features = ["debug", "multi_window", "tokio"] }
+env_logger = "0.10.0"
+iced_native = { path = "../../native" }
+iced_lazy = { path = "../../lazy" }