summaryrefslogtreecommitdiffstats
path: root/examples/markdown/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/markdown/Cargo.toml')
-rw-r--r--examples/markdown/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/examples/markdown/Cargo.toml b/examples/markdown/Cargo.toml
index fa6ced74..4711b1c4 100644
--- a/examples/markdown/Cargo.toml
+++ b/examples/markdown/Cargo.toml
@@ -7,6 +7,12 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["markdown", "highlighter", "tokio", "debug"]
+iced.features = ["markdown", "highlighter", "image", "tokio", "debug"]
+
+reqwest.version = "0.12"
+reqwest.features = ["json"]
+
+image.workspace = true
+tokio.workspace = true
open = "5.3"