summaryrefslogtreecommitdiffstats
path: root/examples/loading_spinners/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/loading_spinners/Cargo.toml (renamed from examples/progress_indicators/Cargo.toml)5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/progress_indicators/Cargo.toml b/examples/loading_spinners/Cargo.toml
index 89ceb127..f37017c6 100644
--- a/examples/progress_indicators/Cargo.toml
+++ b/examples/loading_spinners/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "progress_indicators"
+name = "loading_spinners"
version = "0.1.0"
authors = ["Nick Senger <dev@nsenger.com>"]
edition = "2021"
@@ -10,4 +10,5 @@ flo_curves = "0.7"
iced = { path = "../..", features = ["canvas"] }
iced_core = { path = "../../core" }
iced_widget = { path = "../../widget" }
-lazy_static = "1.4"
+once_cell = "1"
+lyon = "1"