summaryrefslogtreecommitdiffstats
path: root/examples/integration_wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/integration_wgpu/Cargo.toml')
-rw-r--r--examples/integration_wgpu/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/integration_wgpu/Cargo.toml b/examples/integration_wgpu/Cargo.toml
index eaa1df7e..9380f659 100644
--- a/examples/integration_wgpu/Cargo.toml
+++ b/examples/integration_wgpu/Cargo.toml
@@ -8,6 +8,7 @@ publish = false
[dependencies]
iced_winit = { path = "../../winit" }
iced_wgpu = { path = "../../wgpu", features = ["webgl"] }
+iced_profiling = { path = "../../profiling", features = ["tracing-chrome"]}
env_logger = "0.8"
[target.'cfg(target_arch = "wasm32")'.dependencies]