summaryrefslogtreecommitdiffstats
path: root/examples/integration/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/integration/Cargo.toml')
-rw-r--r--examples/integration/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/integration/Cargo.toml b/examples/integration/Cargo.toml
index 032cc75e..a4a961f8 100644
--- a/examples/integration/Cargo.toml
+++ b/examples/integration/Cargo.toml
@@ -10,11 +10,14 @@ iced_winit.workspace = true
iced_wgpu.workspace = true
iced_widget.workspace = true
+[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
tracing-subscriber = "0.3"
[target.'cfg(target_arch = "wasm32")'.dependencies]
+iced_wgpu.workspace = true
+iced_wgpu.features = ["webgl"]
+
console_error_panic_hook = "0.1"
console_log = "1.0"
-log.workspace = true
wasm-bindgen = "0.2"
web-sys = { version = "0.3", features = ["Element", "HtmlCanvasElement", "Window", "Document"] }