summaryrefslogtreecommitdiffstats
path: root/examples/gradient/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gradient/Cargo.toml')
-rw-r--r--examples/gradient/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/gradient/Cargo.toml b/examples/gradient/Cargo.toml
index 2dea2c4f..8102b866 100644
--- a/examples/gradient/Cargo.toml
+++ b/examples/gradient/Cargo.toml
@@ -5,4 +5,7 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../.." }
+iced.workspace = true
+iced.features = ["debug"]
+
+tracing-subscriber = "0.3"