summaryrefslogtreecommitdiffstats
path: root/examples/game_of_life/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/game_of_life/Cargo.toml')
-rw-r--r--examples/game_of_life/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/game_of_life/Cargo.toml b/examples/game_of_life/Cargo.toml
index 8855b3e8..413493ae 100644
--- a/examples/game_of_life/Cargo.toml
+++ b/examples/game_of_life/Cargo.toml
@@ -6,7 +6,5 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../..", features = ["async-std", "canvas", "debug"] }
-iced_native = { path = "../../native" }
-async-std = { version = "1.0", features = ["unstable"] }
+iced = { path = "../..", features = ["canvas", "tokio"] }
itertools = "0.9"