summaryrefslogtreecommitdiffstats
path: root/examples/gallery/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/gallery/Cargo.toml')
-rw-r--r--examples/gallery/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/examples/gallery/Cargo.toml b/examples/gallery/Cargo.toml
new file mode 100644
index 00000000..573389b1
--- /dev/null
+++ b/examples/gallery/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "gallery"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced.workspace = true
+iced.features = ["tokio", "image", "web-colors", "debug"]
+
+reqwest.version = "0.12"
+reqwest.features = ["json"]
+
+serde.version = "1.0"
+serde.features = ["derive"]
+
+bytes.workspace = true
+image.workspace = true
+tokio.workspace = true
+
+[lints]
+workspace = true