summaryrefslogtreecommitdiffstats
path: root/examples/editor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/editor/Cargo.toml')
-rw-r--r--examples/editor/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/editor/Cargo.toml b/examples/editor/Cargo.toml
index eeb34aa1..a77b1e9f 100644
--- a/examples/editor/Cargo.toml
+++ b/examples/editor/Cargo.toml
@@ -7,7 +7,7 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["advanced", "tokio", "debug"]
+iced.features = ["highlighter", "tokio", "debug"]
tokio.workspace = true
tokio.features = ["fs"]