summaryrefslogtreecommitdiffstats
path: root/examples/editor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/editor/Cargo.toml')
-rw-r--r--examples/editor/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/editor/Cargo.toml b/examples/editor/Cargo.toml
index 930ee592..eeb34aa1 100644
--- a/examples/editor/Cargo.toml
+++ b/examples/editor/Cargo.toml
@@ -7,6 +7,10 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["advanced", "debug"]
+iced.features = ["advanced", "tokio", "debug"]
-syntect = "5.1" \ No newline at end of file
+tokio.workspace = true
+tokio.features = ["fs"]
+
+syntect = "5.1"
+rfd = "0.12"