summaryrefslogtreecommitdiffstats
path: root/examples/editor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/editor/Cargo.toml')
-rw-r--r--examples/editor/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/editor/Cargo.toml b/examples/editor/Cargo.toml
new file mode 100644
index 00000000..a3f6ea3b
--- /dev/null
+++ b/examples/editor/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "editor"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector@hecrj.dev>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced.workspace = true
+iced.features = ["highlighter", "tokio", "debug"]
+
+tokio.workspace = true
+tokio.features = ["fs"]
+
+rfd = "0.12"