summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/download_progress/Cargo.toml')
-rw-r--r--examples/download_progress/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
new file mode 100644
index 00000000..ce0435fd
--- /dev/null
+++ b/examples/download_progress/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "download_progress"
+version = "0.1.0"
+authors = ["Songtronix <contact@songtronix.com>"]
+edition = "2018"
+publish = false
+
+[dependencies]
+iced = { path = "../.." }
+iced_native = { path = "../../native" }
+iced_futures = { path = "../../futures" }
+async-std = { version = "1.0", features = ["unstable"] }
+isahc = "0.9.1"