summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/download_progress/Cargo.toml')
-rw-r--r--examples/download_progress/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
index 61a1b257..8632c8b8 100644
--- a/examples/download_progress/Cargo.toml
+++ b/examples/download_progress/Cargo.toml
@@ -11,5 +11,4 @@ iced.features = ["tokio"]
[dependencies.reqwest]
version = "0.12"
-default-features = false
-features = ["stream", "rustls-tls"]
+features = ["stream"]