summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/download_progress/Cargo.toml')
-rw-r--r--examples/download_progress/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
index d3c578b1..5f5eed68 100644
--- a/examples/download_progress/Cargo.toml
+++ b/examples/download_progress/Cargo.toml
@@ -9,4 +9,8 @@ publish = false
iced = { path = "../..", features = ["tokio"] }
iced_native = { path = "../../native" }
iced_futures = { path = "../../futures" }
-reqwest = "0.11"
+
+[dependencies.reqwest]
+version = "0.11"
+default-features = false
+features = ["rustls-tls"]