summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/download_progress/Cargo.toml')
-rw-r--r--examples/download_progress/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
index 34e6a132..d3c578b1 100644
--- a/examples/download_progress/Cargo.toml
+++ b/examples/download_progress/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "download_progress"
version = "0.1.0"
-authors = ["Songtronix <contact@songtronix.com>"]
+authors = ["Songtronix <contact@songtronix.com>", "Folyd <lyshuhow@gmail.com>"]
edition = "2018"
publish = false
@@ -9,4 +9,4 @@ publish = false
iced = { path = "../..", features = ["tokio"] }
iced_native = { path = "../../native" }
iced_futures = { path = "../../futures" }
-reqwest = "0.10"
+reqwest = "0.11"