summaryrefslogtreecommitdiffstats
path: root/examples/custom_shader/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/custom_shader/Cargo.toml')
-rw-r--r--examples/custom_shader/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/custom_shader/Cargo.toml b/examples/custom_shader/Cargo.toml
new file mode 100644
index 00000000..b602f98d
--- /dev/null
+++ b/examples/custom_shader/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "custom_shader"
+version = "0.1.0"
+authors = ["Bingus <shankern@protonmail.com>"]
+edition = "2021"
+
+[dependencies]
+iced.workspace = true
+iced.features = ["debug", "advanced"]
+
+image.workspace = true
+bytemuck.workspace = true
+
+glam.workspace = true
+glam.features = ["bytemuck"]
+
+rand = "0.8.5"