summaryrefslogtreecommitdiffstats
path: root/examples/custom_shader/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/custom_shader/Cargo.toml')
-rw-r--r--examples/custom_shader/Cargo.toml15
1 files changed, 10 insertions, 5 deletions
diff --git a/examples/custom_shader/Cargo.toml b/examples/custom_shader/Cargo.toml
index 7a927811..0b8466a9 100644
--- a/examples/custom_shader/Cargo.toml
+++ b/examples/custom_shader/Cargo.toml
@@ -5,9 +5,14 @@ authors = ["Bingus <shankern@protonmail.com>"]
edition = "2021"
[dependencies]
-iced = { path = "../..", features = ["debug", "advanced"]}
-image = { version = "0.24.6"}
-wgpu = "0.17"
-bytemuck = { version = "1.13.1" }
-glam = { version = "0.24.0", features = ["bytemuck"] }
+iced.workspace = true
+iced.features = ["debug", "advanced"]
+
+image.workspace = true
+wgpu.workspace = true
+bytemuck.workspace = true
+
+glam.workspace = true
+glam.features = ["bytemuck"]
+
rand = "0.8.5"