summaryrefslogtreecommitdiffstats
path: root/examples/custom_shader/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/custom_shader/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/custom_shader/Cargo.toml b/examples/custom_shader/Cargo.toml
new file mode 100644
index 00000000..7a927811
--- /dev/null
+++ b/examples/custom_shader/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "custom_shader"
+version = "0.1.0"
+authors = ["Bingus <shankern@protonmail.com>"]
+edition = "2021"
+
+[dependencies]
+iced = { path = "../..", features = ["debug", "advanced"]}
+image = { version = "0.24.6"}
+wgpu = "0.17"
+bytemuck = { version = "1.13.1" }
+glam = { version = "0.24.0", features = ["bytemuck"] }
+rand = "0.8.5"