summaryrefslogtreecommitdiffstats
path: root/examples/counter/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/counter/Cargo.toml')
-rw-r--r--examples/counter/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/counter/Cargo.toml b/examples/counter/Cargo.toml
index e31f440f..22f86064 100644
--- a/examples/counter/Cargo.toml
+++ b/examples/counter/Cargo.toml
@@ -6,4 +6,8 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../.." }
+iced.workspace = true
+
+[target.'cfg(target_arch = "wasm32")'.dependencies]
+iced.workspace = true
+iced.features = ["webgl"]