summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/clock/Cargo.toml')
-rw-r--r--examples/clock/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
index c6e32379..29457c0d 100644
--- a/examples/clock/Cargo.toml
+++ b/examples/clock/Cargo.toml
@@ -7,4 +7,4 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
-chrono = "0.4"
+time = { version = "0.3.5", features = ["local-offset"] }