summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/clock/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
index ab771405..308cbfbb 100644
--- a/examples/clock/Cargo.toml
+++ b/examples/clock/Cargo.toml
@@ -5,6 +5,9 @@ authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
publish = false
+[features]
+canvas = []
+
[dependencies]
iced = { path = "../..", features = ["canvas", "async-std", "debug"] }
iced_native = { path = "../../native" }