summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/clock/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
index 941e2bd0..308cbfbb 100644
--- a/examples/clock/Cargo.toml
+++ b/examples/clock/Cargo.toml
@@ -9,5 +9,7 @@ publish = false
canvas = []
[dependencies]
-iced = { path = "../..", features = ["canvas", "async-std"] }
+iced = { path = "../..", features = ["canvas", "async-std", "debug"] }
+iced_native = { path = "../../native" }
chrono = "0.4"
+async-std = { version = "1.0", features = ["unstable"] }