summaryrefslogtreecommitdiffstats
path: root/examples/changelog/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/changelog/Cargo.toml')
-rw-r--r--examples/changelog/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/examples/changelog/Cargo.toml b/examples/changelog/Cargo.toml
new file mode 100644
index 00000000..6f914bce
--- /dev/null
+++ b/examples/changelog/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "changelog"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced.workspace = true
+iced.features = ["tokio", "markdown", "highlighter", "debug"]
+
+log.workspace = true
+thiserror.workspace = true
+tokio.features = ["fs", "process"]
+tokio.workspace = true
+
+serde = "1"
+webbrowser = "1"
+
+[dependencies.reqwest]
+version = "0.12"
+default-features = false
+features = ["json", "rustls-tls"]