summaryrefslogtreecommitdiffstats
path: root/examples/cached/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/cached/Cargo.toml')
-rw-r--r--examples/cached/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/cached/Cargo.toml b/examples/cached/Cargo.toml
new file mode 100644
index 00000000..21f59886
--- /dev/null
+++ b/examples/cached/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "pure_cached"
+version = "0.1.0"
+authors = ["Nick Senger <dev@nsenger.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["debug"] }
+iced_native = { path = "../../native" }
+iced_lazy = { path = "../../lazy" }