summaryrefslogtreecommitdiffstats
path: root/examples/bezier_tool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/bezier_tool/Cargo.toml')
-rw-r--r--examples/bezier_tool/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/bezier_tool/Cargo.toml b/examples/bezier_tool/Cargo.toml
index b13a0aa5..a88975a7 100644
--- a/examples/bezier_tool/Cargo.toml
+++ b/examples/bezier_tool/Cargo.toml
@@ -6,7 +6,4 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../.." }
-iced_native = { path = "../../native" }
-iced_wgpu = { path = "../../wgpu" }
-lyon = "0.15"
+iced = { path = "../..", features = ["canvas"] }