summaryrefslogtreecommitdiffstats
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
new file mode 100644
index 00000000..fdf854cd
--- /dev/null
+++ b/examples/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "iced_examples"
+version = "0.0.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+publish = false
+edition = "2018"
+
+[[bin]]
+name = "tour"
+path = "tour/main.rs"
+
+[dependencies]
+iced = { version = "0.1.0-alpha", path = "../core" }
+
+# A personal `ggez` fork that introduces a `FontCache` type to measure text
+# efficiently and fixes HiDPI issues.
+ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" }