summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 41b0640a..55f2e85f 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -14,8 +14,11 @@ log = "0.4.17"
twox-hash = { version = "1.5", default-features = false }
[dependencies.palette]
-version = "0.6"
+version = "0.7"
optional = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
instant = "0.1"
+
+[dev-dependencies]
+approx = "0.5"