summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 82946847..4672c754 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -23,5 +23,8 @@ palette.optional = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
instant.workspace = true
+[target.'cfg(windows)'.dependencies]
+raw-window-handle.workspace = true
+
[dev-dependencies]
approx = "0.5"