summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 83458ac0..dde34326 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -14,6 +14,5 @@ bitflags = "1.2"
version = "0.5"
optional = true
-[target.'cfg(target_arch = "wasm32")'.dependencies.instant]
-version = "0.1"
-features = ["wasm-bindgen"]
+[target.'cfg(target_arch = "wasm32")'.dependencies]
+wasm-timer = { version = "0.2" }