summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 55f2e85f..edf9e7c8 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -20,5 +20,8 @@ optional = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
instant = "0.1"
+[target.'cfg(windows)'.dependencies.raw-window-handle]
+version = "0.5.2"
+
[dev-dependencies]
approx = "0.5"