summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 4e019ba9..5e1a5532 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -12,6 +12,8 @@ repository = "https://github.com/hecrj/iced"
command = ["futures"]
# Exposes a future-based `Subscription` type
subscription = ["futures", "log"]
+# Exposes a `runtime` module meant to abstract over different future executors
+runtime = ["command", "subscription"]
[dependencies]
futures = { version = "0.3", optional = true }