summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index ca28c308..83458ac0 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -13,3 +13,7 @@ bitflags = "1.2"
[dependencies.palette]
version = "0.5"
optional = true
+
+[target.'cfg(target_arch = "wasm32")'.dependencies.instant]
+version = "0.1"
+features = ["wasm-bindgen"]