summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index a244bcba..f2492345 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -6,3 +6,10 @@ edition = "2018"
description = "The essential concepts of Iced"
license = "MIT"
repository = "https://github.com/hecrj/iced"
+
+[features]
+# Exposes a future-based `Command` type
+command = ["futures"]
+
+[dependencies]
+futures = { version = "0.3", optional = true }