summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 0a8fd8ef..4e019ba9 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -11,7 +11,8 @@ repository = "https://github.com/hecrj/iced"
# Exposes a future-based `Command` type
command = ["futures"]
# Exposes a future-based `Subscription` type
-subscription = ["futures"]
+subscription = ["futures", "log"]
[dependencies]
futures = { version = "0.3", optional = true }
+log = { version = "0.4", optional = true }