summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 7acb7511..32dd3df2 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -13,15 +13,17 @@ keywords.workspace = true
[dependencies]
bitflags.workspace = true
log.workspace = true
-thiserror.workspace = true
-twox-hash.workspace = true
num-traits.workspace = true
+smol_str.workspace = true
+thiserror.workspace = true
+web-time.workspace = true
+xxhash-rust.workspace = true
palette.workspace = true
palette.optional = true
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-instant.workspace = true
+[target.'cfg(windows)'.dependencies]
+raw-window-handle.workspace = true
[dev-dependencies]
approx = "0.5"