diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 4 insertions, 4 deletions
@@ -35,16 +35,16 @@ iced_wgpu = { version = "0.1.0", path = "wgpu" } iced_web = { version = "0.1.0", path = "web" } [dev-dependencies] +iced_native = { version = "0.1", path = "./native" } +iced_wgpu = { version = "0.1", path = "./wgpu" } env_logger = "0.7" serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" directories = "2.0" +futures = "0.3" reqwest = "0.9" +async-std = { version = "1.3", features = ["unstable"] } rand = "0.7" -chrono = "0.4" -futures = "0.3" -iced_native = { version = "0.1", path = "./native" } -iced_wgpu = { version = "0.1", path = "./wgpu" } [target.'cfg(target_arch = "wasm32")'.dev-dependencies] wasm-bindgen = "0.2.51" |