diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -17,7 +17,7 @@ default = ["wgpu"] # Enables the `iced_wgpu` renderer wgpu = ["iced_wgpu"] # Enables the `Image` widget -image = ["iced_wgpu/image"] +image = ["iced_wgpu/image", "image_rs"] # Enables the `Svg` widget svg = ["iced_wgpu/svg"] # Enables the `Canvas` widget @@ -98,6 +98,11 @@ iced_glutin = { version = "0.2", path = "glutin", optional = true } iced_glow = { version = "0.2", path = "glow", optional = true } thiserror = "1.0" +[dependencies.image_rs] +version = "0.23" +package = "image" +optional = true + [target.'cfg(not(target_arch = "wasm32"))'.dependencies] iced_wgpu = { version = "0.4", path = "wgpu", optional = true } |