summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 2 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d26ec2b6..42c9488c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,19 +14,15 @@ categories = ["gui"]
[features]
default = ["wgpu"]
# Enables the `Image` widget
-image = ["iced_wgpu?/image", "iced_glow?/image", "image_rs"]
+image = ["iced_wgpu?/image", "image_rs"]
# Enables the `Svg` widget
-svg = ["iced_wgpu?/svg", "iced_glow?/svg"]
+svg = ["iced_wgpu?/svg"]
# Enables the `Canvas` widget
canvas = ["iced_graphics/canvas"]
# Enables the `QRCode` widget
qr_code = ["iced_graphics/qr_code"]
# Enables the `iced_wgpu` renderer
wgpu = ["iced_wgpu"]
-# Enables using system fonts
-default_system_font = ["iced_wgpu?/default_system_font", "iced_glow?/default_system_font"]
-# Enables the `iced_glow` renderer. Overrides `iced_wgpu`
-glow = ["iced_glow", "iced_glutin"]
# Enables a debug view in native platforms (press F12)
debug = ["iced_winit/debug"]
# Enables `tokio` as the `executor::Default` on native platforms
@@ -44,7 +40,6 @@ chrome-trace = [
"iced_winit/chrome-trace",
"iced_glutin?/trace",
"iced_wgpu?/tracing",
- "iced_glow?/tracing",
]
[badges]
@@ -55,7 +50,6 @@ members = [
"core",
"futures",
"graphics",
- "glow",
"glutin",
"lazy",
"native",
@@ -72,7 +66,6 @@ iced_native = { version = "0.9", path = "native" }
iced_graphics = { version = "0.7", path = "graphics" }
iced_winit = { version = "0.8", path = "winit", features = ["application"] }
iced_glutin = { version = "0.7", path = "glutin", optional = true }
-iced_glow = { version = "0.7", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]