summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0c936ac5..ff59d7a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,9 +14,9 @@ categories = ["gui"]
[features]
default = ["wgpu"]
# Enables the `Image` widget
-image = ["iced_wgpu/image", "image_rs"]
+image = ["iced_wgpu?/image", "iced_glow?/image", "image_rs"]
# Enables the `Svg` widget
-svg = ["iced_wgpu/svg"]
+svg = ["iced_wgpu?/svg", "iced_glow?/svg"]
# Enables the `Canvas` widget
canvas = ["iced_graphics/canvas"]
# Enables the `QRCode` widget
@@ -101,7 +101,7 @@ iced_glow = { version = "0.3", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]
-version = "0.23"
+version = "0.24"
package = "image"
optional = true