diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 9 |
1 files changed, 9 insertions, 0 deletions
@@ -164,3 +164,12 @@ wgpu = "0.19" winapi = "0.3" window_clipboard = "0.4.1" winit = { git = "https://github.com/iced-rs/winit.git", rev = "592bd152f6d5786fae7d918532d7db752c0d164f" } + +[dev-dependencies] +criterion = "0.5" +iced_wgpu.workspace = true + +[[bench]] +name = "wgpu" +harness = false +required-features = ["canvas"] |