diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 2 insertions, 4 deletions
@@ -13,9 +13,7 @@ categories = ["gui"] resolver = "2" [features] -default = ["wgpu", "application"] -# Enables the building the application modules -application = ["iced_winit/application"] +default = ["wgpu"] # Enables the `Image` widget image = ["iced_wgpu/image", "image_rs"] # Enables the `Svg` widget @@ -98,7 +96,7 @@ iced_core = { version = "0.5", path = "core" } iced_futures = { version = "0.4", path = "futures" } iced_native = { version = "0.5", path = "native" } iced_graphics = { version = "0.3", path = "graphics" } -iced_winit = { version = "0.4", path = "winit" } +iced_winit = { version = "0.4", path = "winit", features = ["application"] } iced_glutin = { version = "0.3", path = "glutin", optional = true } iced_glow = { version = "0.3", path = "glow", optional = true } thiserror = "1.0" |