summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d1c7e9dc..5c259c97 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,6 @@ features = ["winit"]
[dependencies]
stretch = "0.2"
twox-hash = "1.5"
-log = "0.4.8"
# Enable to obtain conversion traits
winit = { version = "0.20.0-alpha3", optional = true }
@@ -29,4 +28,4 @@ winit = { version = "0.20.0-alpha3", optional = true }
# A personal `ggez` fork that introduces a `FontCache` type to measure text
# efficiently and fixes HiDPI issues.
ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" }
-env_logger = "0.6.2"
+env_logger = "0.6"