summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cffa5409..9196d810 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,9 @@ categories = ["gui"]
resolver = "2"
[features]
-default = ["wgpu"]
+default = ["wgpu", "application"]
+# Enables the building the application modules
+application = ["iced_winit/application"]
# Enables the `Image` widget
image = ["iced_wgpu/image", "image_rs"]
# Enables the `Svg` widget