summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5b1cfb0e..8cfcd492 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -70,7 +70,9 @@ members = [
"examples/events",
"examples/game_of_life",
"examples/geometry",
- "examples/integration",
+ "examples/integration_opengl",
+ "examples/integration_wgpu",
+ "examples/menu",
"examples/pane_grid",
"examples/pick_list",
"examples/pokedex",
@@ -82,10 +84,9 @@ members = [
"examples/styling",
"examples/svg",
"examples/todos",
- "examples/tour",
"examples/tooltip",
+ "examples/tour",
"examples/url_handler",
- "examples/menu",
]
[dependencies]