summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml14
1 files changed, 0 insertions, 14 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2f6727eb..2482185e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,8 +40,6 @@ async-std = ["iced_futures/async-std"]
smol = ["iced_futures/smol"]
# Enables advanced color conversion via `palette`
palette = ["iced_core/palette"]
-# Enables pure, virtual widgets in the `pure` module
-pure = ["iced_pure", "iced_graphics/pure"]
# Enables querying system information
system = ["iced_winit/system"]
@@ -57,7 +55,6 @@ members = [
"glutin",
"lazy",
"native",
- "pure",
"style",
"wgpu",
"winit",
@@ -90,16 +87,6 @@ members = [
"examples/tour",
"examples/url_handler",
"examples/websocket",
- "examples/pure/arc",
- "examples/pure/color_palette",
- "examples/pure/component",
- "examples/pure/counter",
- "examples/pure/game_of_life",
- "examples/pure/pane_grid",
- "examples/pure/pick_list",
- "examples/pure/todos",
- "examples/pure/tooltip",
- "examples/pure/tour",
]
[dependencies]
@@ -110,7 +97,6 @@ iced_graphics = { version = "0.3", path = "graphics" }
iced_winit = { version = "0.4", path = "winit" }
iced_glutin = { version = "0.3", path = "glutin", optional = true }
iced_glow = { version = "0.3", path = "glow", optional = true }
-iced_pure = { version = "0.2", path = "pure", optional = true }
thiserror = "1.0"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]