summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6d894eba..19f25d9d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,18 @@ readme = "README.md"
keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
+[patch."https://github.com/gfx-rs/wgpu"]
+wgpu-types = { git = "https://github.com/Dispersia/wgpu" }
+wgpu-core = { git = "https://github.com/Dispersia/wgpu" }
+
+[patch."https://github.com/gfx-rs/wgpu-rs"]
+wgpu = { git = "https://github.com/Dispersia/wgpu-rs" }
+
+[patch.crates-io]
+wgpu-types = { git = "https://github.com/Dispersia/wgpu" }
+wgpu-core = { git = "https://github.com/Dispersia/wgpu" }
+wgpu = { git = "https://github.com/Dispersia/wgpu-rs" }
+
[features]
default = ["wgpu", "default_system_font"]
# Enables the `iced_wgpu` renderer